erlc.news Outage
Resolved
Aug 28, 2026 at 2:09pm UTC
We're on our backup for now, the incident will be resolved until we get our VPS back.
Affected services
Updated
Aug 28, 2026 at 12:52pm UTC
After some further digging, I have actually found the database backup for the tracker! The tracker will also be back on our backup momentarily.
Affected services
Updated
Aug 28, 2026 at 12:35pm UTC
The issue seems to be a bit more complicated than first expected. I'm swapping certain things over to our backup (main site + games), however the tracker will remain unavailable due to the issues with the backend I mentioned above. I deeply apologise.
Affected services
Updated
Aug 28, 2026 at 12:20pm UTC
Unaware to me, our backup database has been offline for an extended period of time. This means that if we used our backup provider for the next hour or so, we won't have any up-to-date information. I will leave it on the maintenance page for now.
Affected services
Updated
Aug 28, 2026 at 12:16pm UTC
We're still attempting to resolve the issue.
Affected services
Updated
Aug 28, 2026 at 12:03pm UTC
I've set the maintenance page up across the whole of erlc.news. The reason for the site going down appears to be our VPS provider failing to accept our payment method. We're sorting it as quick as we can.
Affected services
Created
Aug 28, 2026 at 12:00pm UTC
The whole of erlc.news appears to be offline. We're solving it.
Affected services